I’m building expo react native app for iOS using expo-cli and while running fastlane there is an error with file noop-file.swift with logs like this:

(ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:12)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |            ^ consecutive statements on a line must be separated by ';'
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:12)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |            ^ expected expression after unary operator
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:12)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |            ^ expressions are not allowed at the top level
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator
(ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:10:12)

   8 | import ExpoModulesCore
   9 | import expo-dev-launcher
> 10 | import expo-dev-menu
     |            ^ consecutive statements on a line must be separated by ';'
  11 | import EASClient
  12 | import ExpoImageManipulator
  13 | import ExpoImagePicker

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:10:12)

   8 | import ExpoModulesCore
   9 | import expo-dev-launcher
> 10 | import expo-dev-menu
     |            ^ expected expression after unary operator
  11 | import EASClient
  12 | import ExpoImageManipulator
  13 | import ExpoImagePicker

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:10:12)

   8 | import ExpoModulesCore
   9 | import expo-dev-launcher
> 10 | import expo-dev-menu
     |            ^ expressions are not allowed at the top level
  11 | import EASClient
  12 | import ExpoImageManipulator
  13 | import ExpoImagePicker

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:8)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |        ^ no such module 'expo'
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator
› Compiling 6moto » ExpoModulesProvider.swift

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:12)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |            ^ consecutive statements on a line must be separated by ';'
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:12)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |            ^ expected expression after unary operator
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:12)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |            ^ expressions are not allowed at the top level
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:10:12)

   8 | import ExpoModulesCore
   9 | import expo-dev-launcher
> 10 | import expo-dev-menu
     |            ^ consecutive statements on a line must be separated by ';'
  11 | import EASClient
  12 | import ExpoImageManipulator
  13 | import ExpoImagePicker

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:10:12)

   8 | import ExpoModulesCore
   9 | import expo-dev-launcher
> 10 | import expo-dev-menu
     |            ^ expected expression after unary operator
  11 | import EASClient
  12 | import ExpoImageManipulator
  13 | import ExpoImagePicker

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:10:12)

   8 | import ExpoModulesCore
   9 | import expo-dev-launcher
> 10 | import expo-dev-menu
     |            ^ expressions are not allowed at the top level
  11 | import EASClient
  12 | import ExpoImageManipulator
  13 | import ExpoImagePicker

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:8)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |        ^ no such module 'expo'
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:12)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |            ^ consecutive statements on a line must be separated by ';'
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:12)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |            ^ expected expression after unary operator
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:12)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |            ^ expressions are not allowed at the top level
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:10:12)

   8 | import ExpoModulesCore
   9 | import expo-dev-launcher
> 10 | import expo-dev-menu
     |            ^ consecutive statements on a line must be separated by ';'
  11 | import EASClient
  12 | import ExpoImageManipulator
  13 | import ExpoImagePicker

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:10:12)

   8 | import ExpoModulesCore
   9 | import expo-dev-launcher
> 10 | import expo-dev-menu
     |            ^ expected expression after unary operator
  11 | import EASClient
  12 | import ExpoImageManipulator
  13 | import ExpoImagePicker

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:10:12)

   8 | import ExpoModulesCore
   9 | import expo-dev-launcher
> 10 | import expo-dev-menu
     |            ^ expressions are not allowed at the top level
  11 | import EASClient
  12 | import ExpoImageManipulator
  13 | import ExpoImagePicker

❌  (ios/Pods/Target Support Files/Pods-6moto/ExpoModulesProvider.swift:9:8)

   7 | 
   8 | import ExpoModulesCore
>  9 | import expo-dev-launcher
     |        ^ no such module 'expo'
  10 | import expo-dev-menu
  11 | import EASClient
  12 | import ExpoImageManipulator

❌  error: emit-module command failed with exit code 1 (use -v to see invocation)

How can I repair this? I tried to remove some modules which causes some problems but that didn’t help. What’s also important, I’ve recently upgraded expo SDK version to 45.