python 3.x – Cannot install firebase-admin package on PyCharm

I cannot install firebase-admin on PyCharm and make it work. I have already installed firebase-admin in the terminal using pip install firebase-admin Output when I run this code: Requirement already satisfied: firebase-admin in c:usersxubilappdatalocalprogramspythonpython310libsite-packages (5.2.0) Requirement already satisfied: google-api-python-client>=1.7.8 in c:usersxubilappdatalocalprogramspythonpython310libsite-packages (from firebase-admin) (2.51.0) Requirement already satisfied: google-api-core[grpc]<3.0.0dev,>=1.22.1 in c:usersxubilappdatalocalprogramspythonpython310libsite-packages (from firebase-admin) (2.8.1) Requirement already … Read more