python – Legacy-install-failure in installing pmdarima on M1 Macbook Air

I ran the pip install pmdarima command, and ran across the following error. I tried searching for the cause of this error online, but I couldn’t find anything. Some websites advised to upgrade pip tools, while others told to upgrade xcode. But nothing along those lines worked. Collecting pmdarima Using cached pmdarima-1.8.5.tar.gz (639 kB) Preparing … Read more