docker – ERROR RUN /usr/local/openresty/luajit/bin/luarocks install lua-resty-auto-ssl

I am trying to run docker-compose build to build a container but for some reason its not building I am on wsl2 ubuntu This is the Dockerfile.dev FROM openresty/openresty:1.19.3.2-3-alpine-fat RUN apk update RUN apk upgrade RUN apk add openssl gettext ENV PYTHONUNBUFFERED=1 # RUN apk add –update –no-cache python3 && ln -sf python3 /usr/bin/python RUN … Read more