Error after updgrading @nestjs/mongoose from 9.0.3 to 9.1.0 “Error: Nest can’t resolve dependencies of the WatchlistService”

After updating @nestjs/mongoose from 9.0.3 to 9.1.0, I encountered the following error: [Nest] 3818 – 06/04/2022, 12:50:13 AM ERROR [ExceptionHandler] Nest can’t resolve dependencies of the WatchlistService (?). Please make sure that the argument PortfolioModel at index [0] is available in the AppModule context. Potential solutions: – If PortfolioModel is a provider, is it part … Read more